Print

Previous Topic

Next Topic

Third-Party Software and Plug-ins

The listed plug-ins are not required in all instances; their use depends upon which Skillsoft products and content items are used.

Minimum Requirements for Plug-ins

  • Adobe Connect® 9.1 (for Live Learning courses)
    • Requires Adobe Flash® 11.2
  • Adobe Flash® 11.0 or later
    • Windows systems using Firefox require Flash 11.0 or later
    • SCP 7.x on Macintosh requires Flash 11.0 or later to play narrated content.
  • Adobe Reader® 10.0 or later
  • FileOpen® Plug-in (for student guides)
  • .mp4 Player (for playing video tutorials in the Product Knowledge Base):
    • Requires Windows Media Player 12 or later
©2016 Skillsoft Ireland Limited